<<O>>  Difference Topic SearchDoesNotWork (r1.3 - 15 Aug 2004 - PeterThoeny)

FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Line: 9 to 9

Back to: TWikiFAQ

Changed:
<
<
-- PeterThoeny - 26 Jan 2001
>
>
-- TWiki:Main.PeterThoeny - 26 Jan 2001
 <<O>>  Difference Topic SearchDoesNotWork (r1.2 - 01 Sep 2001 - PeterThoeny)
Changed:
<
<
FAQ:
>
>

FAQ:


I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Changed:
<
<
Answer:
>
>

Answer:


Changed:
<
<
That is an indication that UAIWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.
>
>
That is an indication that UAIWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/lib/TWiki.cfg.

Changed:
<
<
See other TWikiFAQs.
>
>
Back to: TWikiFAQ

-- PeterThoeny - 26 Jan 2001

 <<O>>  Difference Topic SearchDoesNotWork (r1.1 - 26 Jan 2001 - PeterThoeny)
Line: 1 to 1
Added:
>
>
FAQ:

I've problems with the WebSearch. There is no Search Result on any inquiry. By clicking the Index topic it's the same problem.

Answer:

That is an indication that UAIWiki can't find the egrep and fgrep commands on your system. Check the $egrepCmd and $fgrepCmd variables in twiki/bin/wikicfg.pm.

See other TWikiFAQs.

-- PeterThoeny - 26 Jan 2001

View topic | Diffs | r1.3 | > | r1.2 | > | r1.1 | More
Revision r1.1 - 26 Jan 2001 - 08:16 - PeterThoeny
Revision r1.3 - 15 Aug 2004 - 08:38 - PeterThoeny